Back to

Not options in the Document Properties

(FeaVB) #1

No options in the Properties of Xirus

(Pablo Garcia Amorena) #2

Hi @FeaVB ,

Thanks for pointing out. We are aware of the problem and are working on a solution. In the meantime, you can always get to the right Xirus options page after executing any Xirus command.


(FeaVB) #3

Yes! :grinning:
Thank you very much! :christmas_tree:
Merry Christmas and Happy New Year! :boom:

(Pau Argelaguet) #4

Hi @FeaVB,

This issue has been fixed with the release of XirusCAD version You will get a prompt with the update when you launch XirusCAD for Rhino or you can download it from our website.

Thank you very much for your support!